maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hervé Boutemy (JIRA) <j...@apache.org>
Subject [jira] [Created] (MENFORCER-254) version 1.4.1 cause extra-enforcer-rules ITs failures
Date Sun, 29 May 2016 20:31:12 GMT
Hervé Boutemy created MENFORCER-254:
---------------------------------------

             Summary: version 1.4.1 cause extra-enforcer-rules ITs failures
                 Key: MENFORCER-254
                 URL: https://issues.apache.org/jira/browse/MENFORCER-254
             Project: Maven Enforcer Plugin
          Issue Type: Bug
    Affects Versions: 1.4.1
            Reporter: Hervé Boutemy
            Priority: Blocker
             Fix For: 1.4.2


when building extra-enforcer-rules http://www.mojohaus.org/extra-enforcer-rules/ with 1.4.1,
some ITs fail: no issue with 1.4 or any other release



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message