maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Karl Heinz Marbaise (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (MPOM-124) Text about for default compiler version giving 1.4 which is wrong
Date Sat, 21 May 2016 11:23:12 GMT

     [ https://issues.apache.org/jira/browse/MPOM-124?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Karl Heinz Marbaise closed MPOM-124.
------------------------------------
    Resolution: Fixed
      Assignee: Karl Heinz Marbaise

Fixed in [r1744907|http://svn.apache.org/r1744907]

> Text about for default compiler version giving 1.4 which is wrong
> -----------------------------------------------------------------
>
>                 Key: MPOM-124
>                 URL: https://issues.apache.org/jira/browse/MPOM-124
>             Project: Maven POMs
>          Issue Type: Improvement
>          Components: asf
>    Affects Versions: ASF-18
>            Reporter: Karl Heinz Marbaise
>            Assignee: Karl Heinz Marbaise
>            Priority: Minor
>             Fix For: ASF-19
>
>
> The text on http://maven.apache.org/pom/asf/ stated the default for {{maven.compiler.target}}
and {{maven.compiler.source}} to be {{1.4}} which is wrong. The setting in the [pom file|https://svn.apache.org/viewvc/maven/pom/tags/apache-18/pom.xml?view=markup]
is {{1.6}} instead.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message