maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andreas Gudian (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (MCOMPILER-261) Require Maven 3 for maven-compiler-plugin
Date Sat, 16 Jan 2016 22:50:39 GMT

     [ https://issues.apache.org/jira/browse/MCOMPILER-261?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andreas Gudian updated MCOMPILER-261:
-------------------------------------
    Fix Version/s:     (was: 3.5)

> Require Maven 3 for maven-compiler-plugin
> -----------------------------------------
>
>                 Key: MCOMPILER-261
>                 URL: https://issues.apache.org/jira/browse/MCOMPILER-261
>             Project: Maven Compiler Plugin
>          Issue Type: Task
>            Reporter: Andreas Gudian
>            Assignee: Andreas Gudian
>
> Starting with 3.5, maven-compiler-plugin requires Maven 3.
> There's nothing left to be done, this issue was only created to document the fact in
the release notes.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message