maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (MWAR-328) Upgrade to Maven 3.0 compatiblity / JDK 6
Date Wed, 27 Jan 2016 17:22:39 GMT

    [ https://issues.apache.org/jira/browse/MWAR-328?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15119827#comment-15119827
] 

Hudson commented on MWAR-328:
-----------------------------

SUCCESS: Integrated in maven-plugins #5031 (See [https://builds.apache.org/job/maven-plugins/5031/])
[MWAR-328] Upgrade to Maven 3.0 compatiblity / JDK 6
 o Updated the following shared components:
   - maven-archiver from 2.6 to 3.0.0
   - maven-filtering from 1.3 to 3.0.0
   - maven-mapping from 1.0 to 3.0.0
 o Removed maven-project but added 
   maven-compat in test scope to make 
   the maven-plugin-testing-harness working.
 o Upgraded maven-plugin-testing-harness from 1.3 to 2.1
 o Upgraded commons-io from 2.2 to 2.4
 o Upgraded plexus-archiver from 2.9 to 3.0.1 (khmarbaise: [http://svn.apache.org/viewvc/?view=rev&rev=1727129])
* maven-war-plugin/pom.xml
* maven-war-plugin/src/test/java/org/apache/maven/plugin/war/stub/MavenProject4CopyConstructor.java
* maven-war-plugin/src/test/java/org/apache/maven/plugin/war/stub/MavenProjectBasicStub.java


> Upgrade to Maven 3.0 compatiblity / JDK 6
> -----------------------------------------
>
>                 Key: MWAR-328
>                 URL: https://issues.apache.org/jira/browse/MWAR-328
>             Project: Maven WAR Plugin
>          Issue Type: Improvement
>    Affects Versions: 3.0.0
>            Reporter: Karl Heinz Marbaise
>            Assignee: Karl Heinz Marbaise
>            Priority: Minor
>             Fix For: 3.0.0
>
>
> Update to prerequisites 3.0.5.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message