maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Osipov (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (MECLIPSE-501) Support for WTP 3.x
Date Sun, 06 Sep 2015 20:45:57 GMT

     [ https://issues.apache.org/jira/browse/MECLIPSE-501?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Michael Osipov closed MECLIPSE-501.
-----------------------------------
    Resolution: Auto Closed

This issue has been auto closed because it has been inactive for a long period of time. If
you think this issue still applies, retest your problem with the most recent version of Maven
and the affected component, reopen and post your results.

> Support for WTP 3.x
> -------------------
>
>                 Key: MECLIPSE-501
>                 URL: https://issues.apache.org/jira/browse/MECLIPSE-501
>             Project: Maven Eclipse Plugin
>          Issue Type: Wish
>          Components: M2Eclipse support
>         Environment: Eclipse 3.4, maven 2.0.9
>            Reporter: Ulli Adrion
>
> According to http://maven.apache.org/plugins/maven-eclipse-plugin/eclipse-mojo.html there
is only support for WTP "R7", "1.0", and "1.5".
> We work with WTP 3.1. It would be nice if the plugin supports also current versions.
> Best regards, Ulrike 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message