maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Osipov (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (MECLIPSE-201) add support for Import-Package in MakeArtifactsMojo
Date Sun, 06 Sep 2015 20:45:54 GMT

     [ https://issues.apache.org/jira/browse/MECLIPSE-201?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Michael Osipov closed MECLIPSE-201.
-----------------------------------
    Resolution: Auto Closed

This issue has been auto closed because it has been inactive for a long period of time. If
you think this issue still applies, retest your problem with the most recent version of Maven
and the affected component, reopen and post your results.

> add support for Import-Package in MakeArtifactsMojo
> ---------------------------------------------------
>
>                 Key: MECLIPSE-201
>                 URL: https://issues.apache.org/jira/browse/MECLIPSE-201
>             Project: Maven Eclipse Plugin
>          Issue Type: New Feature
>          Components: OSGi, Manifest
>            Reporter: Tom Huybrechts
>
> When generating POMs, the plugin translates OSGi Require-Bundle dependencies into Maven
dependencies.
> It does not take Import-Package dependencies into account.
> If there is interest in this feature, I will write a patch to add it.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message