maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Karl Heinz Marbaise (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (MENFORCER-236) Upgrade maven-assembly-plugin version from 2.4 to 2.5.5 in integration test
Date Wed, 19 Aug 2015 20:35:45 GMT

     [ https://issues.apache.org/jira/browse/MENFORCER-236?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Karl Heinz Marbaise closed MENFORCER-236.
-----------------------------------------
    Resolution: Fixed
      Assignee: Karl Heinz Marbaise

Fixed in [r1696666|http://svn.apache.org/r1696666].

> Upgrade maven-assembly-plugin version from 2.4 to 2.5.5 in integration test
> ---------------------------------------------------------------------------
>
>                 Key: MENFORCER-236
>                 URL: https://issues.apache.org/jira/browse/MENFORCER-236
>             Project: Maven Enforcer Plugin
>          Issue Type: Improvement
>          Components: Plugin
>    Affects Versions: 1.4.1
>            Reporter: Karl Heinz Marbaise
>            Assignee: Karl Heinz Marbaise
>             Fix For: 1.4.1
>
>
> In the following integration test
> maven-enforcer-plugin/src/it/projects/resolve_collect_dependencies/pom.xml
> updating the version of maven-assembly-plugin from 2.4 to 2.5.5.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message