maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hervé Boutemy (JIRA) <j...@apache.org>
Subject [jira] [Closed] (ARCHETYPE-484) maven-archetype-plugin/index.html page outputs "This plugin requires Java $javaVersion."
Date Sun, 09 Aug 2015 20:13:45 GMT

     [ https://issues.apache.org/jira/browse/ARCHETYPE-484?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Hervé Boutemy closed ARCHETYPE-484.
-----------------------------------
       Resolution: Fixed
         Assignee: Hervé Boutemy
    Fix Version/s: 2.4

fixed in [210e429b86cd25054f87f31475762c3bc3b5bd0d|https://git-wip-us.apache.org/repos/asf?p=maven-archetype.git;a=commit;h=210e429b86cd25054f87f31475762c3bc3b5bd0d]

> maven-archetype-plugin/index.html page outputs "This plugin requires Java $javaVersion."
> ----------------------------------------------------------------------------------------
>
>                 Key: ARCHETYPE-484
>                 URL: https://issues.apache.org/jira/browse/ARCHETYPE-484
>             Project: Maven Archetype
>          Issue Type: Bug
>          Components: Plugin
>    Affects Versions: 2.3
>            Reporter: Hervé Boutemy
>            Assignee: Hervé Boutemy
>             Fix For: 2.4
>
>
> this should be interpolated to the effective value



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message