maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Osipov (JIRA)" <j...@codehaus.org>
Subject [jira] (MENFORCER-68) Add an enforcer rule RequireSkinVersion
Date Tue, 25 Nov 2014 21:39:19 GMT

     [ https://jira.codehaus.org/browse/MENFORCER-68?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Michael Osipov closed MENFORCER-68.
-----------------------------------

    Resolution: Won't Fix

Please refer to https://cwiki.apache.org/confluence/display/MAVEN/The+Great+JIRA+Cleanup+of+2014
if you're wondering why this issue was closed out.

Assignee, if you think you can fix this bug anytime soon, please reopen and proceed appropriately.

> Add an enforcer rule RequireSkinVersion
> ---------------------------------------
>
>                 Key: MENFORCER-68
>                 URL: https://jira.codehaus.org/browse/MENFORCER-68
>             Project: Maven Enforcer Plugin
>          Issue Type: New Feature
>            Reporter: Benjamin Bentmann
>            Assignee: brianfox brianfox
>            Priority: Minor
>         Attachments: MENFORCER-35.zip, require-skin-version.patch, require-skin-version.patch
>
>
> Locking down versions should be possible for every artifacts that Maven might want to
download, so the site skin should be considered as well by the Enforcer Plugin.
> The patch uses the new maven-doxia-tools and hence might need to be deferred until that
gets a first release such that the Maven Enforcer Plugin's release cycle is not blocked.



--
This message was sent by Atlassian JIRA
(v6.1.6#6162)

Mime
View raw message