maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anders Hammar (JIRA)" <j...@codehaus.org>
Subject [jira] (MNG-5609) README.txt in distro incorrectly states JDK requirement as 1.5+
Date Tue, 25 Mar 2014 09:15:59 GMT

     [ https://jira.codehaus.org/browse/MNG-5609?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Anders Hammar updated MNG-5609:
-------------------------------

    Fix Version/s: 3.2.2

> README.txt in distro incorrectly states JDK requirement as 1.5+
> ---------------------------------------------------------------
>
>                 Key: MNG-5609
>                 URL: https://jira.codehaus.org/browse/MNG-5609
>             Project: Maven 2 & 3
>          Issue Type: Bug
>          Components: Artifacts and Repositories
>    Affects Versions: 3.2.1
>         Environment: n/a
>            Reporter: Anders Hammar
>             Fix For: 3.2.2
>
>
> The README.txt file in the distro states:
> {quote}
>   JDK:
>     1.5 or above (this is to execute Maven - it still allows you to build against 1.3
>     and prior JDK's).
> {quote}
> which is not correct. It should be 1.6 or above.



--
This message was sent by Atlassian JIRA
(v6.1.6#6162)

Mime
View raw message