maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anders Hammar (JIRA)" <j...@codehaus.org>
Subject [jira] (MNG-5541) Artifact are not getting downloaded from repository
Date Tue, 03 Dec 2013 11:59:45 GMT

     [ https://jira.codehaus.org/browse/MNG-5541?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Anders Hammar closed MNG-5541.
------------------------------

    Resolution: Not A Bug

Changing resolution to "Not A Bug".
                
> Artifact are not getting downloaded from repository
> ---------------------------------------------------
>
>                 Key: MNG-5541
>                 URL: https://jira.codehaus.org/browse/MNG-5541
>             Project: Maven 2 & 3
>          Issue Type: Bug
>          Components: Artifacts and Repositories
>            Reporter: pankaj gupta
>            Priority: Critical
>         Attachments: allStaging-build.xml, pom.xml, REL35-LIB80-JOB1-145.log
>
>
> I was using bamboo server and nexus on single server and it was working fine. Recently
we shifted our bamboo server and nexus server to new machine. Now both reside on different
machine. So I changed my pom.xml to put nexus server path and tried to run build.xml but everytime
I am getting same error. I contacted with bamboo and nexus both and they debug and found issue
with maven. 
> I am attaching all files here for reference. This is a very urgent issue from past 12
days and it is holding our migration. Please look into this asap. 

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message