maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Christina Edelbluth (JIRA)" <j...@codehaus.org>
Subject [jira] (MPIR-284) Crowd Plugin compatibility with Sonar 3.6.x
Date Thu, 25 Jul 2013 11:11:05 GMT
Christina Edelbluth created MPIR-284:
----------------------------------------

             Summary: Crowd Plugin compatibility with Sonar 3.6.x
                 Key: MPIR-284
                 URL: https://jira.codehaus.org/browse/MPIR-284
             Project: Maven 2.x Project Info Reports Plugin
          Issue Type: Bug
          Components: plugins
            Reporter: Christina Edelbluth
            Priority: Minor
         Attachments: crowdPluginUpdateCenter.png, crowdPluginWebsite.png

Hi,

I wanted to upgrade our existing Sonar 3.5.1 to SonarQube 3.6 but got confused about the plugin
Crowd. This plugin is marked as incompatible with this Sonar version in the Update Center.
but when I check the website, then it is marked as compatible.

What is correct?

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message