maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andreas Gudian (JIRA)" <j...@codehaus.org>
Subject [jira] (SUREFIRE-1012) runOrder doesn't seem to have an effect at all for TestNG tests
Date Wed, 10 Jul 2013 12:10:05 GMT

    [ https://jira.codehaus.org/browse/SUREFIRE-1012?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=328321#comment-328321
] 

Andreas Gudian edited comment on SUREFIRE-1012 at 7/10/13 7:08 AM:
-------------------------------------------------------------------

FYI, it still doesn't work for TestNG 5.14 - all other tested versions work (including 5.14.1
and the latest 6.8.5). So I don't care about 5.14.
                
      was (Author: agudian):
    FYI, it still doesn't work for TestNG 5.14 - all other tested versions work.
                  
> runOrder doesn't seem to have an effect at all for TestNG tests
> ---------------------------------------------------------------
>
>                 Key: SUREFIRE-1012
>                 URL: https://jira.codehaus.org/browse/SUREFIRE-1012
>             Project: Maven Surefire
>          Issue Type: Bug
>    Affects Versions: 2.15
>            Reporter: Christoph Kutzinski
>            Assignee: Andreas Gudian
>             Fix For: 2.16
>
>         Attachments: test.zip
>
>
> I've tried different runOrders (random, reversealphabetical) with TestNG, but none seems
to have an effect at all - tests seem always to be run alphabetically 

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message