maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Scholte (JIRA)" <j...@codehaus.org>
Subject [jira] (MENFORCER-155) Add rule RequirePrerequisite
Date Sun, 16 Jun 2013 13:20:03 GMT
Robert Scholte created MENFORCER-155:
----------------------------------------

             Summary: Add rule RequirePrerequisite
                 Key: MENFORCER-155
                 URL: https://jira.codehaus.org/browse/MENFORCER-155
             Project: Maven 2.x Enforcer Plugin
          Issue Type: Bug
    Affects Versions: 1.2
            Reporter: Robert Scholte


The {{project.prerequisites}} are never inherited, so you have to specify for every project.
For maven-plugins this is the only way to demand a specific Maven version to be able to use
the plugin, so it is a good practice to set it, otherwise it'll fall back to its default of
2.0

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message