maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Herve Boutemy (JIRA)" <j...@codehaus.org>
Subject [jira] (MPIR-272) add support for Maven 3.1-A1/Eclipse Aether 0.9-M2 to dependencies report
Date Thu, 02 May 2013 23:12:52 GMT

    [ https://jira.codehaus.org/browse/MPIR-272?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=324589#comment-324589
] 

Herve Boutemy commented on MPIR-272:
------------------------------------

plugin working in [r1478599|http://svn.apache.org/r1478599]: now, we need m-site-p 3.3 and
maven-dependency-tree 2.1
                
> add support for Maven 3.1-A1/Eclipse Aether 0.9-M2 to dependencies report
> -------------------------------------------------------------------------
>
>                 Key: MPIR-272
>                 URL: https://jira.codehaus.org/browse/MPIR-272
>             Project: Maven 2.x Project Info Reports Plugin
>          Issue Type: Bug
>          Components: dependencies
>    Affects Versions: 2.6
>            Reporter: Herve Boutemy
>
> dependencies report uses shared maven-dependency-tree which is tightly coupled with Maven
core dependency resolution internals, which have been changed in Maven 3.1.0-alpha-1 causing
execution errors: see MSHARED-250

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message