maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dennis Lundberg (JIRA)" <j...@codehaus.org>
Subject [jira] (MPMD-140) Require Maven 2.2.1
Date Mon, 30 Jan 2012 22:44:03 GMT

     [ https://jira.codehaus.org/browse/MPMD-140?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dennis Lundberg closed MPMD-140.
--------------------------------

       Resolution: Fixed
    Fix Version/s: 2.7
         Assignee: Dennis Lundberg

Fixed in [r1238052|http://svn.apache.org/viewvc?view=revision&revision=1238052].
                
> Require Maven 2.2.1
> -------------------
>
>                 Key: MPMD-140
>                 URL: https://jira.codehaus.org/browse/MPMD-140
>             Project: Maven 2.x PMD Plugin
>          Issue Type: Task
>            Reporter: Dennis Lundberg
>            Assignee: Dennis Lundberg
>             Fix For: 2.7
>
>
> To avoid Doxia-problems when generating reports we need to update the Maven prerequisite
to version 2.2.1.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://jira.codehaus.org/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message