maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Olivier Lamy (JIRA)" <j...@codehaus.org>
Subject [jira] Updated: (MDEP-324) Use fixed 2.0.1 plexus-io to work with java7
Date Sat, 17 Sep 2011 07:28:17 GMT

     [ https://jira.codehaus.org/browse/MDEP-324?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Olivier Lamy updated MDEP-324:
------------------------------

    Fix Version/s: 2.4
         Assignee: Olivier Lamy  (was: Brian Fox)

> Use fixed 2.0.1 plexus-io to work with java7
> --------------------------------------------
>
>                 Key: MDEP-324
>                 URL: https://jira.codehaus.org/browse/MDEP-324
>             Project: Maven 2.x Dependency Plugin
>          Issue Type: Bug
>    Affects Versions: 2.4
>         Environment: Archlinux
> sun java jdk 7
>            Reporter: ee
>            Assignee: Olivier Lamy
>             Fix For: 2.4
>
>         Attachments: 0001-use-fixed-plexus-io-to-work-with-java7.patch
>
>
> Currently the tests are failing if I test the project with java 7. As I see the problem
is fixed in plexus-io with the commit: https://github.com/sonatype/plexus-io/commit/e589c9ce7852bef9bc4398bd55b12048961487ef
> Please update the plexus-io dependency to version 2.0.1

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message