maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lukas Theussl (JIRA)" <j...@codehaus.org>
Subject [jira] Updated: (DOXIA-433) Regression: Unicode characters not rendered in table cells
Date Thu, 02 Jun 2011 04:39:22 GMT

     [ http://jira.codehaus.org/browse/DOXIA-433?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Lukas Theussl updated DOXIA-433:
--------------------------------

    Summary: Regression: Unicode characters not rendered in table cells  (was: Regression
for Unicode character rendering)

Confirmed.

> Regression: Unicode characters not rendered in table cells
> ----------------------------------------------------------
>
>                 Key: DOXIA-433
>                 URL: http://jira.codehaus.org/browse/DOXIA-433
>             Project: Maven Doxia
>          Issue Type: Bug
>          Components: Module - Apt
>         Environment: Maven 2.2.1, site plugin 2.3
>            Reporter: Thorsten Möller
>         Attachments: DOXIA-433.zip, t.apt
>
>
> After upgrading the maven-site-plugin from version 2.0.1 to 2.3, I noticed that one of
my APT files in which unicode characters are used is no longer rendered correctly to HTML.
More precisely, in the APT file there are several occurrences of
>    \u2713
> The generated HTML file then contains
>    &#xa0;u2713
> rather than
>    &#x2713;
> I do not have a minimal example attached, but it should be easily reproducible using
Maven 2.2.1 and site plugin 2.3 (you might also want to try with 2.0.1 where it works for
me).

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

Mime
View raw message