maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lukas Theussl (JIRA)" <j...@codehaus.org>
Subject [jira] Updated: (MSITE-560) make maven-site-plugin 3.x work both with Maven 2.2 and Maven 3.x
Date Fri, 04 Mar 2011 10:34:23 GMT

     [ http://jira.codehaus.org/browse/MSITE-560?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Lukas Theussl updated MSITE-560:
--------------------------------

    Component/s: Maven 3

> make maven-site-plugin 3.x work both with Maven 2.2 and Maven 3.x
> -----------------------------------------------------------------
>
>                 Key: MSITE-560
>                 URL: http://jira.codehaus.org/browse/MSITE-560
>             Project: Maven 2.x and 3.x Site Plugin
>          Issue Type: Improvement
>          Components: Maven 3
>    Affects Versions: 3.0-beta-3
>            Reporter: Herve Boutemy
>
> maintaining 2 branches in parallel is not easy, and mojo and reporting code is exactly
the same: there are not so much differences

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message