maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stevo Slavic (JIRA)" <j...@codehaus.org>
Subject [jira] Commented: (SUREFIRE-648) Make surefire plugin compatible with TestNG 5.14
Date Tue, 05 Oct 2010 00:20:32 GMT

    [ http://jira.codehaus.org/browse/SUREFIRE-648?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=237453#action_237453
] 

Stevo Slavic commented on SUREFIRE-648:
---------------------------------------

It's a bug in TestNG 5.14.x (see [this|http://groups.google.com/group/testng-users/browse_thread/thread/b54417e5a61c5c62]
related TestNG users mailing list thread). IMO issue can be closed as not a bug.

> Make surefire plugin compatible with TestNG 5.14
> ------------------------------------------------
>
>                 Key: SUREFIRE-648
>                 URL: http://jira.codehaus.org/browse/SUREFIRE-648
>             Project: Maven Surefire
>          Issue Type: Improvement
>          Components: TestNG support
>    Affects Versions: 2.6
>            Reporter: Stevo Slavic
>         Attachments: testng-groups.zip
>
>
> Latest TestNG version surefire plugin is compatible with is 5.13.1. "groups" configuration
option does not work with 5.14. Attached example [^testng-groups.zip] works well when testng
version is configured to 5.13.1, and doesn't work as expected when testng version is configured
to 5.14.
> Same applies to failsafe plugin.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message