maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Arnaud Heritier (JIRA)" <j...@codehaus.org>
Subject [jira] Updated: (MECLIPSE-293) javaee-api artifact version issue (EE5)
Date Fri, 15 Jan 2010 14:52:59 GMT

     [ http://jira.codehaus.org/browse/MECLIPSE-293?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Arnaud Heritier updated MECLIPSE-293:
-------------------------------------

    Assignee:     (was: Arnaud Heritier)

> javaee-api artifact version issue (EE5)
> ---------------------------------------
>
>                 Key: MECLIPSE-293
>                 URL: http://jira.codehaus.org/browse/MECLIPSE-293
>             Project: Maven 2.x Eclipse Plugin
>          Issue Type: Bug
>          Components: WTP support
>    Affects Versions: 2.4
>            Reporter: Thierry Levieux
>
> The javaee-api artifact version is 5 (See http://weblogs.java.net/blog/ludo/archive/2007/01/java_ee_5_apis.html),
whereas eclipse/wtp and maven eclipse only recognizes 5.0 as a valid version.
> I think the pom version is not consistent (for instance, glassfish V3 build project uses
5.0 as artifact version),
> but WE NEED a way/workaround to resolve correctly that library version.
> I plan to contact Ludovic Champenois (project-owner) and check if he's confortable with
the javaee-api version...
> Thanks
> Thierry

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message