maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Martin Matula (JIRA)" <j...@codehaus.org>
Subject [jira] Commented: (MAVENUPLOAD-2651) Please re-upload javax.ws.rs:jsr311-api:*:1.1 on http://repo2.maven.org/maven2/ from http://download.java.net/maven/2/
Date Wed, 04 Nov 2009 10:33:55 GMT

    [ http://jira.codehaus.org/browse/MAVENUPLOAD-2651?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=197136#action_197136
] 

Martin Matula commented on MAVENUPLOAD-2651:
--------------------------------------------

To add to Paul, it is questionable if it is even legal to have JSR-311 1.1 artefacts not represeting
the real JSR-311 1.1 API in the repo.

> Please re-upload javax.ws.rs:jsr311-api:*:1.1 on http://repo2.maven.org/maven2/ from
http://download.java.net/maven/2/
> ----------------------------------------------------------------------------------------------------------------------
>
>                 Key: MAVENUPLOAD-2651
>                 URL: http://jira.codehaus.org/browse/MAVENUPLOAD-2651
>             Project: Maven Upload Requests
>          Issue Type: Wish
>            Reporter: Jakub Podlesak
>
> Due to reasons described by Paul Sandoz (JSR-311 co-spec lead) in [1], we had to update
the above mentioned artifacts.
> Could you please update them on the central maven repository?
> ----- Quote from [1]: -----
> Previously when we distributed jsr311-api version 1.1 to the java.net maven repo we naively
thought that the spec was done and dusted. However, we had to make some changes to accommodate
integration with Servlet 3.0.
> We do not anticipate any more changes. The maintenance review for 1.1 closes on the 1st
of Nov. But i need to make switch in the Jersey source now to prepare for the release (i will
send another email on that). 
> ----- End Quote -----
> Thanks,
> ~Jakub
> [1]http://markmail.org/search/?q=list%3Anet.java.dev.jersey.users+change+to+depend+on+jsr311-api+version+1.1#query:list%3Anet.java.dev.jersey.users%20change%20to%20depend%20on%20jsr311-api%20version%201.1+page:1+mid:ywxiyanw5stm53di+state:results

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message