maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "james strachan (JIRA)" <j...@codehaus.org>
Subject [jira] Created: (MJAVADOC-234) plugin fails on Java 6 with version 2.5 but works fine for 2.4
Date Thu, 04 Jun 2009 10:27:42 GMT
plugin fails on Java 6 with version 2.5 but works fine for 2.4
--------------------------------------------------------------

                 Key: MJAVADOC-234
                 URL: http://jira.codehaus.org/browse/MJAVADOC-234
             Project: Maven 2.x Javadoc Plugin
          Issue Type: Bug
    Affects Versions: 2.5
         Environment: OS X and Linux on Java 1.6.0, Maven 2.1.0
            Reporter: james strachan


I get this error

{code}
[INFO] An error has occurred in JavaDocs report generation:Exit code: 1 - javadoc: error -
invalid flag: -bottom

Command line was:/System/Library/Frameworks/JavaVM.framework/Versions/1.6.0/Home/bin/javadoc
-J-Xmx500m @options
{code}

when running javadoc:javadoc.

Though using 2.4 it works fine

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message