maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Benjamin Bentmann (JIRA)" <j...@codehaus.org>
Subject [jira] Updated: (MNG-4167) version-expression transformation interferes with plugins like GPG
Date Sun, 28 Jun 2009 16:39:05 GMT

     [ http://jira.codehaus.org/browse/MNG-4167?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Benjamin Bentmann updated MNG-4167:
-----------------------------------

    Affects Version/s:     (was: 2.2.0)
                       2.1.0

> version-expression transformation interferes with plugins like GPG
> ------------------------------------------------------------------
>
>                 Key: MNG-4167
>                 URL: http://jira.codehaus.org/browse/MNG-4167
>             Project: Maven 2
>          Issue Type: Bug
>          Components: Plugins and Lifecycle
>    Affects Versions: 2.1.0
>            Reporter: John Casey
>            Assignee: John Casey
>             Fix For: 3.x
>
>
> See MGPG-14.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message