maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Benjamin Bentmann (JIRA)" <j...@codehaus.org>
Subject [jira] Updated: (MNG-1910) Allow jdk 1.4+ as profile requirement
Date Wed, 04 Feb 2009 19:22:19 GMT

     [ http://jira.codehaus.org/browse/MNG-1910?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Benjamin Bentmann updated MNG-1910:
-----------------------------------

    Fix Version/s:     (was: 2.0.7)
                   3.0-alpha-1

> Allow jdk 1.4+ as profile requirement
> -------------------------------------
>
>                 Key: MNG-1910
>                 URL: http://jira.codehaus.org/browse/MNG-1910
>             Project: Maven 2
>          Issue Type: Improvement
>          Components: POM
>    Affects Versions: 2.0.1
>            Reporter: Jochen Wiedmann
>             Fix For: 3.0-alpha-1
>
>         Attachments: jdk_plus.patch, jdk_plus.patch
>
>
> The "jdk" element in the POM allows for strings like "1.5", or "!1.4" only. It would
be desirable to use "1.4+", or something similar. The attached patch serves that purpose.
> A patch for the docs is missing. I am ready to create such a patch as well, if I know
that my idea would be accepted.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message