maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mykel Alvis (JIRA)" <j...@codehaus.org>
Subject [jira] Commented: (MSITE-236) multi module reporting - main page doesn't show links to contained modules
Date Thu, 20 Dec 2007 17:17:57 GMT

    [ http://jira.codehaus.org/browse/MSITE-236?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_117410
] 

Mykel Alvis commented on MSITE-236:
-----------------------------------

I'm having this issue, as well.
site:stage does not produce a working list of modules.

So I tried a site:stage-deploy, which then asked me for a password for the local user on my
box (mykel) , NOT the user that I deploy remotely via scp with (localbuild) according to my
settings.xml, which specifies user localbuild.  Maybe site:stage-deploy ignores the settings
in settings.xml?

In any case, the modules list in the generated html is still empty.  site:stage has no effect
on my particular multi-module build.  My modules list is still empty.



> multi module reporting - main page doesn't show links to contained modules
> --------------------------------------------------------------------------
>
>                 Key: MSITE-236
>                 URL: http://jira.codehaus.org/browse/MSITE-236
>             Project: Maven 2.x Site Plugin
>          Issue Type: Bug
>          Components: multi module
>            Reporter: Jan Vissers
>
> In a multi module project, the "site" generates a main page index.html, which has the
contained modules on the upper left hand corner in bold face. These should be hyperlinks to
the actual module's index.html

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message