maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Milos Kleint (JIRA)" <j...@codehaus.org>
Subject [jira] Commented: (MSITE-148) <excludeDefaults> does not seem to work
Date Sun, 22 Jul 2007 18:50:13 GMT

    [ http://jira.codehaus.org/browse/MSITE-148?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_102891
] 

Milos Kleint commented on MSITE-148:
------------------------------------

doesn't work for me either. using maven 2.0.7 and whatever the current latest site plugin
is.

> <excludeDefaults> does not seem to work
> ---------------------------------------
>
>                 Key: MSITE-148
>                 URL: http://jira.codehaus.org/browse/MSITE-148
>             Project: Maven 2.x Site Plugin
>          Issue Type: Bug
>            Reporter: Grégory Joseph
>
> As far as I understand, adding
> <excludeDefaults>true</excludeDefaults>
> in the  <reporting>  section of my pom should have the same effect as
>             <plugin>
>                 <groupId>org.apache.maven.plugins</groupId>
>                 <artifactId>maven-project-info-reports-plugin</artifactId>
>                 <reportSets>
>                     <reportSet></reportSet>
>                 </reportSets>
>             </plugin>
> ... but only that latter had any effect.
> (I was mainly trying to disable the dependencies report, because I have many dependencies
build with m1 which don't have a proper m2 pom)

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

Mime
View raw message