maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brian Topping (JIRA)" <j...@codehaus.org>
Subject [jira] Created: (MNG-3083) Ant needs to be upgraded to 1.7.0
Date Mon, 02 Jul 2007 20:05:13 GMT
Ant needs to be upgraded to 1.7.0
---------------------------------

                 Key: MNG-3083
                 URL: http://jira.codehaus.org/browse/MNG-3083
             Project: Maven 2
          Issue Type: Bug
          Components: Ant tasks
            Reporter: Brian Topping
            Priority: Critical


Moving an Ant 1.7.0 build to Maven is currently impossible because there are dependencies
on 1.6.5 all around Maven and the groupId of Ant has changed from {{ant}} to {{org.apache.ant}}.
 This precludes upgrading the dependency through graph distance override.  

In order to fix this, dependencies on Ant 1.6.5 need to be upgraded to 1.7.0.  Fixing MANTRUN-68
would be nice, but is not as big a deal because it can be rebuilt locally.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message