maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rod Coffin (JIRA)" <>
Subject [jira] Commented: (MRM-303) 404 Error when trying to access archiva after install
Date Thu, 15 Mar 2007 18:53:34 GMT


Rod Coffin commented on MRM-303:

I am having the exact same issue after updating Archiva from trunk.  I have tried this on
several machines including two MacOS laptops and a CentOS server.

> 404 Error when trying to access archiva after install
> -----------------------------------------------------
>                 Key: MRM-303
>                 URL:
>             Project: Archiva
>          Issue Type: Bug
>         Environment: Linux
>            Reporter: David Bilge
>            Priority: Critical
>         Attachments: stacktrace.txt
> I pulled down the latest version of archiva from the svn and built it with "mvn install".
If I run it with the integrated Jetty (mvn jetty:run) I get the following page as soon as
I point my browser to http://host:9091/:
> "HTTP ERROR: 404
> Caught Exception while registering Interceptor class pssEnvironmentCheckInterceptor"
> (... - see attachment)
> A similar thing happens, if I try to run it via integrated Plexus (this does not show
an exception in the browser but on the console).

This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators:
For more information on JIRA, see:


View raw message