maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wendy Smoak (JIRA)" <j...@codehaus.org>
Subject [jira] Commented: (MRM-265) After removing a managed repository - Browse/Search still see it
Date Mon, 15 Jan 2007 22:17:40 GMT
    [ http://jira.codehaus.org/browse/MRM-265?page=comments#action_85105 ] 
            
Wendy Smoak commented on MRM-265:
---------------------------------

Possibly related,  changes made to a pom in a managed repository don't seem to show up in
Archiva, even after re-indexing.

See:  http://www.nabble.com/Archiva-and-invalid-poms-t3017517s177.html

> After removing a managed repository - Browse/Search still see it
> ----------------------------------------------------------------
>
>                 Key: MRM-265
>                 URL: http://jira.codehaus.org/browse/MRM-265
>             Project: Archiva
>          Issue Type: Bug
>          Components: web application
>            Reporter: Henri Yandell
>
> I had a repository with lots of stuff in. I removed that (but didn't delete contents),
then I added a tiny repository with a couple of jars in. When I goto browse and search, I
still see the original, now removed, repository.
> Re-indexing didn't help [JIRA uses indexes for lists a lot, so I figured this might be
the case here too].

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message