maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ovidio Mallo (JIRA)" <j...@codehaus.org>
Subject [jira] Updated: (MNGECLIPSE-66) unable to find artifacts from attached tests
Date Thu, 01 Jun 2006 10:07:44 GMT
     [ http://jira.codehaus.org/browse/MNGECLIPSE-66?page=all ]

Ovidio Mallo updated MNGECLIPSE-66:
-----------------------------------

    Attachment: mngeclipse_66_use.tar.gz
                mngeclipse_66_install.tar.gz

> unable to find artifacts from attached tests
> --------------------------------------------
>
>          Key: MNGECLIPSE-66
>          URL: http://jira.codehaus.org/browse/MNGECLIPSE-66
>      Project: Maven 2.x Extension for Eclipse
>         Type: Bug

>   Components: Dependency Resolver
>     Versions: 0.0.3
>     Reporter: Jesper Zedlitz
>     Assignee: Eugene Kuleshov
>      Fix For: 1.0.0
>  Attachments: mngeclipse_66_install.tar.gz, mngeclipse_66_use.tar.gz
>
>
> I am using attached tests as described here:
> http://maven.apache.org/guides/mini/guide-attached-tests.html
> Although the test jar is already installed the plugin states it is "Unable to download
the artifact from any repository: com.myco.app:foo-1.0-SNAPSHOT.test-jar" (using the same
name as in the docu here as example).
> In the repository the name of the jar file is "com.myco.app:foo-1.0-SNAPSHOT-tests.jar".

> Maybe just '-' and '.' are mixed up...?

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message