maven-doxia-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dennis Lundberg <denn...@apache.org>
Subject Re: The return of Velocity verbosity
Date Thu, 06 Sep 2007 21:06:02 GMT
Vincent Siveton wrote:
> I moved plexus-maven-plugin in doxia-decoration-model.
> I have no verbosity when I call mvn site or mvn install in doxia-site-renderer

Thanks for fixing that Vincent.

> Cheers,
> 
> Vincent
> 
> 2007/9/6, Vincent Siveton <vincent.siveton@gmail.com>:
>> Hi Dennis,
>>
>> I could reproduce your pb with the following steps:
>> trunks\doxia\doxia-sitetools>m2 clean install
>> trunks\site>m2 site
>>  => no verbosity
>>
>> trunks\doxia\doxia-sitetools>m2 install (without clean)
>> trunks\site>m2 site
>>  => verbosity :(
>>
>> Same thing with:
>> trunks\doxia\doxia-sitetools\doxia-site-renderer>m2 clean install =>
>> no verbosity
>> trunks\doxia\doxia-sitetools\doxia-site-renderer>m2 install => verbosity
>>
>> I built maven-site-plugin and maven-project-info-reports-plugin from
>> svn. Could you confirm it on your side?
>>
>> Moreover, PLXCOMP-80 doesn't seem to remove System.out.println(). I
>> guess it is due to maven-project-info-reports-plugin which uses
>> doxia-site-renderer:1.0-alpha-8

Yea, I have a list of plugins to go through once doxia gets released, 
mpir is one of them.

>>
>> Cheers,
>>
>> Vincent
>>
>> 2007/8/31, Dennis Lundberg <dennisl@apache.org>:
>>> That's the one I tried as well.
>>> Seems I just need to go to sleep...
>>>
>>> Vincent Siveton wrote:
>>>> Hi Dennis,
>>>>
>>>> I tried what you did: delete my repo and rebuild all.
>>>> FYI I had no Velocity warns in doxia site/maven site but I got them
>>>> only if I did mvn site in doxia-site-renderer. It seems due to
>>>> surefire report.
>>>> Which projects have you tried?
>>>>
>>>> Cheers,
>>>>
>>>> Vincent
>>>>
>>>> 2007/8/31, Dennis Lundberg <dennisl@apache.org>:
>>>>> Hi
>>>>>
>>>>> Previously Vincent did something to remove all these WARNINGs from Velocity:
>>>>>
>>>>> [WARNING] Velocimacro : VM addition rejected : poweredByLogo : inline
>>>>> not allowed to replace existing VM
>>>>> [WARNING] Failed to add macro: #poweredByLogo(  poweredBy ) : source
=
>>>>> default-site.vm
>>>>>
>>>>>
>>>>> Yesterday I nuked doxia and the site-plugin from my local repo and built
>>>>> everything from scratch from svn, and now the warnings are back again.
>>>>>
>>>>> Is it just for me or is anybody else seeing this?
>>>>>
>>>>> --
>>>>> Dennis Lundberg
>>>>>
>>>
>>> --
>>> Dennis Lundberg
>>>
> 


-- 
Dennis Lundberg

Mime
View raw message