maven-doxia-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason van Zyl <ja...@maven.org>
Subject Re: doxia-module-twiki use java5 code
Date Fri, 09 Dec 2005 09:48:03 GMT
Emmanuel Venisse wrote:
> Jason,
> 
> twiki module use java5 code, so we can't compile it with 1.4.

That's the way it was submitted and I imagine Juan will maintain it so I 
don't want to convert it. If it will run in 1.4 then I don't see the 
need to convert it to 1.4 just so we can compile it.

> Emmanuel
> 
> 
> 


-- 

jvz.

Jason van Zyl
jason at maven.org
http://maven.apache.org

believe nothing, no matter where you read it,
or who has said it,
not even if i have said it,
unless it agrees with your own reason
and your own common sense.

  -- Buddha

Mime
View raw message