maven-doxia-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Casey <jdcasey1...@yahoo.com>
Subject Re: [vote] Release Doxia 1.0-alpha-6
Date Thu, 08 Dec 2005 22:54:29 GMT
I think we have to, if we're going to support Maven with this 
project...unless we're willing to say that some modules will be unusable 
from Maven plugins...

Maven supports jdk 1.4+, which is why this is problematic...

-j

Jason van Zyl wrote:
> John Casey wrote:
> 
>> Hi all,
>>
>> In support of Maven's 2.0.1 release, and because all of the pending 
>> JIRA issues have been resolved, I'd like to release Doxia 1.0-alpha-6.
>>
>> There is one outstanding issue, which is the JDK1.4 compatibility of 
>> the Twiki module, which I'm fixing right now.
> 
> 
> So we're going to convert anything submitted in 1.5 source form?
> 
>> Since we're really trying to get Maven 2.0.1 ready for release ASAP, 
>> I'd prefer to only let the vote go for 48 hours, and then see where 
>> we're at.
>>
>> Here's my +1.
>>
>> Thanks,
>>
>> John
>>
>>
> 
> 

Mime
View raw message