maven-doxia-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason van Zyl <ja...@maven.org>
Subject Re: svn commit: r349284 - /maven/doxia/trunk/doxia-core/src/main/java/org/apache/maven/doxia/module/confluence/parser/table/TableBlockParser.java
Date Sun, 27 Nov 2005 21:25:04 GMT
Brett Porter wrote:
> The default source level is still 1.3, I think.

Setting the source level to 1.4 doesn't appear to help.


> Jason van Zyl wrote:
> 
>>Brett Porter wrote:
>>
>>>Asserts are 1.4 which we already require. Is there anything wrong with
>>>that?
>>
>>Hmm, compiler didn't like it. Forgot it was 1.4.
>>
> 
> 
> 


-- 

jvz.

Jason van Zyl
jason at maven.org
http://maven.apache.org

In short, man creates for himself a new religion of a rational
and technical order to justify his work and to be justified in it.

   -- Jacques Ellul, The Technological Society

Mime
View raw message