maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Scholte" <rfscho...@apache.org>
Subject Re: Drop tests for java 9 and 10?
Date Sun, 02 Jun 2019 10:18:04 GMT
I've added this line to the asfMavenTlpPlgnBuild.groovy:

// minimum, LTS, current and next ea
minimum: right now Java 7 for most of our projects
LTS: Java 8 + 11
current: Java 12
next ea: Java 13

Not sure which projects still use other versions, probably does with  
dedicated range. They simply need to be updated

Robert

On Sun, 02 Jun 2019 10:42:38 +0200, Enrico Olivelli <eolivelli@gmail.com>  
wrote:

> Hi,
> To me it is not clear if we should keep tests against java 9 and java 10.
>
> I think it is mostly a waste of resources and time.
>
> Do we have a clear and documented statement about which versions are
> supported and tested ?
>
>
> Thoughts?
> Enrico

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
For additional commands, e-mail: dev-help@maven.apache.org


Mime
View raw message