maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tibor Digana <tibordig...@apache.org>
Subject Re: Anyone had an error on Eclipse IDE after upgrade maven-jar-plugin to 3.1.2?
Date Sat, 08 Jun 2019 08:29:07 GMT
Why you use Eclipse. Use InteliJ IDEA. It is professional tool. Every
company has money to buy enterprise IDEA, the company wouln'd say no
because it is price you pay once and you can upgrade to major version
within whole year. You can use it forever without paying more after the
support period of one year you paid before. For instance I had IDEA 14
since 2014 - 2019 without any issue in that tool.

On Fri, Jun 7, 2019 at 3:32 PM Cristiano <cvgaviao@gmail.com> wrote:

> Hello,
>
> Yesterday I did an upgrade on some dependencies and plugins of my
> company's master POM.
>
> I used the versions-plugin and changed many of the suggested ones. After
> conclude and build on CI without error, I ended up with a strange error
> in Eclipse IDE (ubuntu, 201903, jdk11) on every project that has it as
> its parent POM.
>
> The error has no description and its title is "Unknown".
>
>
> It took some time to track the culprit down and after I have downgraded
> the maven-jar-plugin to 3.1.1 the error was gone.
>
> I'm curious about this...
>
> best regards,
>
>
> Cristiano
>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
> For additional commands, e-mail: dev-help@maven.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message