maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Karl Heinz Marbaise <khmarba...@gmx.de>
Subject Re: [maven-enforcer] 05/05: Code improvement.
Date Fri, 09 Nov 2018 09:22:35 GMT
Hi Robert,

On 09/11/18 10:05, Robert Scholte wrote:
> 
> Please rename to isValidVersion
> 
>> +    private boolean isVersion( String version )

Really good idea...Thanks for this ...


Kind regards
Karl Heinz Marbaise
>> +    {
>> +        return StringUtils.isNotEmpty( version ) && 
>> !StringUtils.isWhitespace( version );
>> +    }
>> +

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
For additional commands, e-mail: dev-help@maven.apache.org


Mime
View raw message