maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andreas Dangel <adan...@apache.org>
Subject Upgrading m-pmd-p - PMD 5.5.1
Date Fri, 05 Aug 2016 09:56:01 GMT
Hi all,


I want to implement https://issues.apache.org/jira/browse/MPMD-220 -
which is upgrading the m-pmd-p to use the latest PMD version.

As of PMD 5.4.x, the minimum java runtime is 7, so I would upgrade the
plugin accordingly.

m-pmd-p 3.6 would be the last version, that supports Java 6. From
m-pmd-p 3.7 on, at least Java 7 will be required.

Any thoughts on that?


Regards,

Andreas


-- 
Andreas Dangel
https://github.com/adangel
skype: andreas_dangel



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
For additional commands, e-mail: dev-help@maven.apache.org


Mime
View raw message