maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hervé BOUTEMY <herve.bout...@free.fr>
Subject Re: [DISCUSS] Java version requirement for Mavan 3.4.x
Date Wed, 02 Dec 2015 07:18:20 GMT
from a communication point of view, this one makes sense

Regards,

Hervé

Le mardi 1 décembre 2015 11:52:14 Mark Derricutt a écrit :
> On 1 Dec 2015, at 11:44, Stephen Connolly wrote:
> > In my view there are some advantages to using the 4.0.x version number as
> > a
> > Java 8 bump... namely that leaves the modelVersion 5.0 changes to Maven
> > 5.0
> 
> Why.... that sounds like a cunning plan coming together!
> 
> +1


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
For additional commands, e-mail: dev-help@maven.apache.org


Mime
View raw message