maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jörg Schaible <joerg.schai...@swisspost.com>
Subject Re: [VOTE] Release Apache Maven Shade Plugin version 2.4.2
Date Thu, 22 Oct 2015 07:34:06 GMT
Hi Karl Heinz,

Karl Heinz Marbaise wrote:

> Hi Tibor,
> 
> On 10/20/15 11:12 PM, Tibor Digana wrote:
>> @Karl Because of maven-parent:27 this plugin is built with J2SE 6.0 = 50
>> (0x32 hex)
>> The previous version 2.4.1 was @ Java 5.
> 
> Unfortunately you are correct...(really good catch)...
> 
>> What is intended with this release?
> 
> It was not intended, cause no related issue is part of the release
> notes...

in our company we enforce now in the release profile always a special JDK 
version to avoid unintended JDK compatibility issues.

This might also be a solution for Maven plugins in general.

Cheers,
Jörg


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
For additional commands, e-mail: dev-help@maven.apache.org


Mime
View raw message