maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Osipov <micha...@apache.org>
Subject Re: [VOTE] Release Apache Maven PMD Plugin version 3.1
Date Wed, 12 Mar 2014 21:10:38 GMT
Am 2014-03-12 06:43, schrieb Dennis Lundberg:
> I want this release to be Java 5 compatible.
> PMD 5.1 requires Java 6, even though it is not mentioned in their release
> notes.

Fair enough but unprofessional from the PMD guys.

Michael


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
For additional commands, e-mail: dev-help@maven.apache.org


Mime
View raw message