maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Barrie Treloar <baerr...@gmail.com>
Subject Re: [VOTE] All new (non-patch) releases of Maven Core after 30th Sep 2013 to require Java 6+
Date Tue, 23 Jul 2013 22:24:30 GMT
+1 binding

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
For additional commands, e-mail: dev-help@maven.apache.org


Mime
View raw message