maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kristian Rosenvold <kristian.rosenv...@gmail.com>
Subject Re: Slow on the mac ?
Date Tue, 26 Mar 2013 20:49:51 GMT
My numbers seem quite dismal; forking the same test on linux/windows/mac:

0.75s on linux
0.95s on windows 7
1.6s on my MBP

The MBP (3Ghz 13") is /supposed/ to be approx as fast or faster than
the windows 7 box.... I suppose
I'll have to try the plugin profiler to see what's going on.

Kristian


2013/3/26 Jesse McConnell <jesse.mcconnell@gmail.com>:
> I'll just mention that timing sensitive tests always seem to bite me on Mac
> while they run perfectly fine on linux...typically anything network related
> seems to be a touch slower on mac, especially when spinning up lots of
> client connections and the like.
>
> so I have observed this as well
>
> jesse
>
> --
> jesse mcconnell
> jesse.mcconnell@gmail.com
>
>
> On Tue, Mar 26, 2013 at 2:36 PM, Kristian Rosenvold <
> kristian.rosenvold@gmail.com> wrote:
>
>> I was quite puzzled that the surefire IT's run about half speed of my
>> linux box and slightly better when compared to my windows 7 box
>> @dayjob. Arguably my linux box is pretty state of the art; but it
>> appears my 13" mbp is slow as a dog ?
>>
>> This is forked executions of IT projects, most of these running the
>> default plugins with 3.0.5.
>>
>> Anyone else seen this and have any suggestions as to what is causing this ?
>>
>> Kristian
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
>> For additional commands, e-mail: dev-help@maven.apache.org
>>
>>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
For additional commands, e-mail: dev-help@maven.apache.org


Mime
View raw message