maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stephen Connolly <stephen.alan.conno...@gmail.com>
Subject Re: EOL of 1.5 as minimum
Date Wed, 06 Feb 2013 20:42:10 GMT
I think we should at least have a minor version bump on core to
co-incide... Though I think calling it maven 4.0 might be better (that way
we catch up with the model version ;-)

On Wednesday, 6 February 2013, Olivier Lamy wrote:

> Hi,
> As we are now in 2013, it's probably time to think about that (again).
>
> Reading [1], even 1.6 won't be anymore updated after feb 2013.
>
> Can we say we are safe to go to 1.6 as minimum required ?
>
> NOTE: That will probably need a vote. So depending on how the thread
> move, I will start a vote (or not).
>
> Thanks
> --
> Olivier Lamy
> Talend: http://coders.talend.com
> http://twitter.com/olamy | http://linkedin.com/in/olamy
>
> [1] http://www.oracle.com/technetwork/java/eol-135779.html
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org <javascript:;>
> For additional commands, e-mail: dev-help@maven.apache.org <javascript:;>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message