maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brett Porter <br...@apache.org>
Subject Re: maven-install-plugin versions
Date Mon, 14 Jan 2013 06:04:50 GMT
It should be 2.4 - for some reason the docs for the last release weren't published.

On 14/01/2013, at 3:52 PM, Chris Graham <chrisgwarp@gmail.com> wrote:

> Hi all.
> 
> I've just noticed an inconsistency in the versions being shown on the
> apache web site:
> 
> http://maven.apache.org/plugins/index.html
> 
> shows the m-i-p at 2.4
> 
> whereas, if you follow the link on that page for the m-i-p, it leads to:
> 
> http://maven.apache.org/plugins/maven-install-plugin/
> 
> which shows at version 2.3.1
> 
> which is correct/what needs to be done to fix it?
> 
> -Chris

--
Brett Porter
brett@apache.org
http://brettporter.wordpress.com/
http://au.linkedin.com/in/brettporter
http://twitter.com/brettporter






---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
For additional commands, e-mail: dev-help@maven.apache.org


Mime
View raw message