maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Graham <chrisgw...@gmail.com>
Subject Re: @threadSafe
Date Thu, 17 May 2012 04:52:25 GMT
:-)

Ta much.

-Chris

On Thu, May 17, 2012 at 2:27 PM, Kristian Rosenvold <
kristian.rosenvold@zenior.no> wrote:

> yes
>
> Den 17. mai 2012 kl. 06:18 skrev Chris Graham <chrisgwarp@gmail.com>:
>
> > Hi All.
> >
> > Can we mark a plugin as threadSafe AND still have it work under JRE 1.4
> and
> > Maven 2.0.9?
> >
> > Obviously, it's ability to run in parallel mode would require Maven 3.
> >
> > So, if I mark a plugin as being @threadSafe, will it still be able to be
> > run under the older JRE's and Maven's?
> >
> > -Chris
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
> For additional commands, e-mail: dev-help@maven.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message