maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jesse Farinacci <jie...@gmail.com>
Subject Re: WARNING: Cannot use Maven 3.0.3 with Maven Release Plugin 2.2.2 (MNG-5224)
Date Tue, 03 Jan 2012 21:29:03 GMT
Greetings,

On Tue, Jan 3, 2012 at 4:20 PM, Stephen Connolly <
stephen.alan.connolly@gmail.com> wrote:

> that is because you are using maven-release-plugin 2.2.1
> switch to 2.2.2 and see how you feel


Sounds like there is a clear and easy work around. Why hold up a release
for this?

-Jesse

-- 
There are 10 types of people in this world, those
that can read binary and those that can not.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message