maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Olivier Lamy <ol...@apache.org>
Subject Re: [VOTE] Use aether 1.13 and sisu 2.3.0 as dependencies of Apache Maven
Date Wed, 16 Nov 2011 12:59:18 GMT
Hello,
Note as stated here [1], this vote in order to pass need "A majority
of the PMC".
AFAIK, this PMC is 22 people [2] and currently there is only 8 * +1.

Thanks!
-- 
Olivier Lamy
Talend: http://coders.talend.com
http://twitter.com/olamy | http://linkedin.com/in/olamy

[1] http://maven.apache.org/developers/dependency-policies.html
[2] http://people.apache.org/committers-by-project.html#maven-pmc

2011/11/10 Olivier Lamy <olamy@apache.org>:
> Hello,
>
> Since last vote things have changed:
> * aether is in incubation process @eclipse
> * sisu is in incubation process @eclipse
>
> Due to the fact that those process can be long before having an
> official release from eclipse namespace, some new features are
> blocked.
>
> I propose to upgrade to:
> * aether 1.13
> * sisu 2.3.0
>
> Note: when a release will be available @eclipse, we will upgrade to
> this release. The technical details can be discussed later especially
> if we need to do some package changes.
>
> [+1] I'm in favor of this upgrade and the other upgrade when release
> will be available under eclipse.org governance
> [+0] I don't care, do what you want.
> [-1] I'm against because .... (please explain)
>
> The vote open is open for 6 days as we are near week end (with maybe
> bank holidays in some countries) and some people have too much beer in
> ApacheCon :-).
>
> Here my +1
>
> Thanks,
> --
> Olivier Lamy
> Talend: http://coders.talend.com
> http://twitter.com/olamy | http://linkedin.com/in/olamy
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
For additional commands, e-mail: dev-help@maven.apache.org


Mime
View raw message