maven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Benson Margulies <bimargul...@gmail.com>
Subject Re: Maven Dependency Plugin
Date Tue, 13 Sep 2011 13:36:55 GMT
On Tue, Sep 13, 2011 at 9:20 AM, Jesse Farinacci <jieryn@gmail.com> wrote:
> Greetings,
>
> On Tue, Sep 13, 2011 at 6:25 AM, Benson Margulies <bimargulies@gmail.com> wrote:
>> Are we going to end up with two branches of the plugin?
>
> Or how about we stop making whips for our own backs? Why don't we draw
> a line in the sand for the plugins (by cutting a release) and say this
> far, no further. All future development should be against Maven 3.x
> and Java 1.6.x.

There are these inconvenient creatures called users, and many of them
are, for whatever organizational reasons, stuck in 2.x. The simplest
solution is to make a branch, and not do much to it on the 2.x branch.
No horrible hacks.


>


> -Jesse
>
> --
> There are 10 types of people in this world, those
> that can read binary and those that can not.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
> For additional commands, e-mail: dev-help@maven.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@maven.apache.org
For additional commands, e-mail: dev-help@maven.apache.org


Mime
View raw message